I have a problem when i want to add a slider

Hi,
I have a problem with the Content Slider extension.
When i want to add a slider, that i created, to my homepage, it doesn’t shown. And i saw that it was because i didn’t put Slider Uploaded in Content Type in the settings.
When i change the content type to Slider Uploaded, he ask me to select a slider but i dont want one slider on all my site, i created multiple slider. So when i select i slider it appeared everywhere i have a widget.
So i want to be able to put multiple slider on my website, how can i do that ?

3 answers

Profile photo of Mall Staff 183100.00 $tone November 17, 2022
Public

Hi there,

So i want to be able to put multiple slider on my website, how can i do that ?

You can look at the guideline of our UB ContentSlider here.

Regards,
Mall.

#1
Profile photo of co6usvp9853 -10.00 $tone November 21, 2022
Public

When i follow the guideline and i add a slider, it show the products of my website and not the slider i created.
I am using magento 2.4.4 and php8.1
But when i’m using magento 2.4.3-p1 and php7.4 it’s working fine. Is there a configuration that i miss or something else ?

#2
Profile photo of Mall Staff 183100.00 $tone November 22, 2022
Public

Hi there,
 

I am using magento 2.4.4 and php8.1
But when i’m using magento 2.4.3-p1 and php7.4 it’s working fine. Is there a configuration that i miss or something else ?

Have you upgraded to the latest release version of our UB ContentSlider? 
If you already did and the issue persisted, please provide me with information about your instance:
+ Admin credentials and URL to the backend
+ SSH credentials and the path to the M2 folder

I will help to check further and help you out then.
 

Regards,
Mall.

#3

Please login or Register to Submit Answer

Written By

Comments