MegaMenu sometimes is not working

Hi,
i’m freemove.it developer and i can’t figure out why sometimes jm mega menu in not showing up. It happen randomly. Can you pls help me? TKS!!

17 answers

Profile photo of Mall Staff 109260.00 $tone November 19, 2015
Public

Hi Luca Vincenzo Paratore,
The Jm megamenu working fine in our demo site at: http://hawkstore.demo.ubertheme.com/
I need a closer look to detect the root of issue as you said. Let’s provide me the admin and ftp credentials of your site.
Regards,
Mall.

#1
Profile photo of Mall Staff 109260.00 $tone November 24, 2015
Public

Hi Luca Vincenzo Paratore,

I noticed the problem always happens when you click on one of the three banner (biciclette, spray, laboratorio)

I don’t see the issue as you said, i still see the megamenu working in your site with links you are suggested:

View post on imgur.com

View post on imgur.com

View post on imgur.com


But, i see the old version of JmMegamenu in your site. You can follow the latest version of JmMegamenu at:
https://drive.google.com/a/joomsolutions.com/file/d/0B4UfTo5yHHTKWnZnTjBuWEFVNTQ/view
Regards,
Mall.
 

#14
Profile photo of Mall Staff 109260.00 $tone November 26, 2015
Public

Hi Luca Vincenzo Paratore,

Have you changed something?
I do nothing, can you pls tell me what kind of oprations have you done?

=> I don’t make change anything in your site. I have only re-check the links as you suggest to find the issue as you said.
But i don’t see it.
Did you install update the JmMegamenu as i suggested?
https://drive.google.com/a/joomsolutions.com/file/d/0B4UfTo5yHHTKWnZnTjBuWEFVNTQ/view
Regards,
Mall.
 
 

#17

Please login or Register to Submit Answer

Written By

Comments