Possible bug of "Megameu" in selecting Category

Hi team,
I’m looking for a Megamenu extension on Magento 2, the ubertheme Megamenu extension seems promising. I try the demo website, find a possible bug on the Menu Item Settings at the backend, would you mind to take a look and let me know if there is a fix? Thank you.
 
How to duplicate the bug:
Access the Ubertheme Menu Item Settings on the backend --/ Basic Settings --/ select “Category Page” on the “Link Type”, then if I search the category name on the “Select Category” box, it is supposed to popup the search results at the dropdown. The problem is whatever I search on the “Select Category” box, the searching icon keeps spinning and there is no search result appeared. 
I try this issue on Chrome, Firefox and Edge, encounter the same problem. Would it be a possible bug of the Megamenu extension?
 
Please let me know if there is a fix for this bug? Thank you.
 
Look forward to hearing from you.
 
Best regards,
 
Lawrence

1 answer

Profile photo of Mall Staff 178190.00 $tone March 29, 2022
Public

Hi there,

then if I search the category name on the “Select Category” box, it is supposed to popup the search results at the dropdown. The problem is whatever I search on the “Select Category” box, the searching icon keeps spinning and there is no search result appeared. 

Please do not worry as it is only an issue with the ACL settings. That function is working fine at our end using the super admin user: 
http://prntscr.com/MmU-wz4xqr9-
http://prntscr.com/wT6qeMllD6sC

We will consider re-updating ACL for the demo admin user ‘megamenu’ later.
 
Regards,
Mall.

#1

Please login or Register to Submit Answer

Written By

Comments