UB Mega Menu M2.4.6 and PHP 8.2 compatibility

Hi!
 
Is UB Mega Menu compatible with Magento 2.4.6 and PHP 8.2? 
If it’s not please provide information on when you plan to add such compatibility.
 
Kind regards, 
Anton

7 answers

Profile photo of ubdev Staff 97650.00 $tone November 13, 2023
Public

Hi Anton
UB Mega Menu latest version (1.2.9) is compatible with Magento 2.4.6 and PHP 8.2. You can rest assured and give it a try.
 
In case you encounter any issue while using UB mega Menu, please let us know and our team will be glad to assist further.

#1
Profile photo of ubdev Staff 97650.00 $tone November 14, 2023
Public

Hi Anton,
 
Due to some server issue UB Mega Menu 1.2.9 is not released officially at our download hub yet.
We will send you the direct link to download this new version instead.
 

#3
Profile photo of ubdev Staff 97650.00 $tone December 8, 2023
Public

Hi @sparissc
 

Could I also ask for the link to the newest version?

It doesn’t seem like you have an active paid license for UB Mega Menu under your account.
If you already purchased this product recently then you can send your purchase receipt / paid account info to us at [email protected] . We will verify the info and send you the latest version then.
 

#7

Please login or Register to Submit Answer

Written By

Comments