Getting 502 Error

9 answers

Profile photo of Mall Staff 184060.00 $tone July 20, 2017
Public

Hi there,
Seem you got wrong installation of our tool. Did you do full steps as indicated in the guide of our tool in the Readme.html (included file in your downloaded package)
Kindly provide me more information about your issues. I will check further and help you out.
Regards,
Mall.

#1
Profile photo of Mall Staff 184060.00 $tone July 20, 2017
Public

Hi there,
Did you re-start your nginx server after your changing? Could you provide me full content of the nginx config file for your Magento2 site now? Does your server has a custom settings of the param named fastcgi_pass
Other case, could you contact to your system admin or hosting provider to get more help about some needed settings as guide for our tool?
Regards,
Mall.
 

#3
Profile photo of vangenplotz 70.00 $tone July 20, 2017
Public

Ok I got it working, now I have a bigger issue. We originaly used your free version to import the data from our Magento 1.8, we then did major changes to categories and products. I was hoping we could now just sync the Users and Sales from Magento 1.8 to magento 2 before we go live but seems like it wants me to re-import the categories + products

#4
Profile photo of Mall Staff 184060.00 $tone July 20, 2017
Public

Hi there,

…but seems like it wants me to re-import the categories + products

Yes, that is right. Because the v2.x of our tool has different engine process vs v3.x. 
Regards,
Mall.

#5
Profile photo of Mall Staff 184060.00 $tone July 21, 2017
Public

Hi there,
It’s a hard situation.
As explained in previous reply, the engine of our old v2 version vs. new v3 is completely different.
And the Lite version is mainly for testing purpose only.
Because the sales data still associate with which products were purchased in each sale order, so it still require to migrate also categories and products. The issue is after re-migrating categories and products to M2, it’s impossible to merge such newly migrated data with the one you made changes.
Thanks for your understanding.
Regards,
Mall.

#7
Profile photo of bigpixel 600.00 $tone November 23, 2022
Public

I also having same problem of 502 Bad Gateway in Admin dashboard on click of Ub menu
Did nginx configuration and also added fastcgi_pass
Still its not working

#8
Profile photo of ubdev Staff 97710.00 $tone November 24, 2022
Public

Hi bigpixel,
You already opened a your own thread so we’re going to answer you there instead.
Please help to follow up further in your own thread later instead of posting in multiple threads as it’s hard to keep track of.

#9

Please login or Register to Submit Answer

Written By

Comments