Getting error after installation

Hello,
I have installed Lite tool on WAMP it’s works great, but at live server it showing me error. 
https://prnt.sc/hmvefi
 
Please see below system log.

[2017-12-13 10:13:14] main.INFO: Cache file with merged layout: LAYOUT_adminhtml_STORE1_30f594feaf3a39e76c93f0a9ff8c355c9 and handles default, ubdatamigration_index_index: Please correct the XML data and try again.  [] []
Please check issue Use same package at live and local but live has error.
Thanks,
Dev

1 answer

Profile photo of ubdev Staff 25180.00 $tone December 13, 2017
Public

Hi there,
The issue you mentioned might relate to the file/folder permission. Kindly check again. 
Please note the Lite version has a few drawbacks, hence it’s mainly for testing purpose only: 

  • It’s available for Magento 2.0.7 only which must be a fresh instance
  • It does not support NGINX server
  • It uses the old codebase, and comes with limited features sets

We highly recommend you consider moving forward with Pro version, it will save you pretty much time. 
PS. You might want to check out our latest Magento data migration case study for Kwaaijongens.nl
Regards,
Ubertheme team

#1

Please login or Register to Submit Answer

Written By

Comments