update_theme1934_thumb

While we’ve already started working on the Magento 1.9.3.4 update, today we are happy to inform you that our 35+ Magento 1.9.x themes are fully compatible with this latest Magento release.

As you might know, Enterprise Edition 1.14.3.4, Community Edition 1.9.3.4, and the SUPEE-9767 version 2 patch address customer registration and other issues encountered by some merchants when using the original release or patch.

Magento 2.x users are not affected by this update. Read more about SUPEE-9767 here.

In order to keep Magento 1.9.x safe and up-to-date, it is important to carry out this security update as soon as possible.
Continue reading